Increased Says Latency
Incident Report for Aunto Development
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 00:24 UTC
Monitoring
We're restarting Says to push an update that should fix the issue.
Posted Aug 14, 2020 - 22:50 UTC
Identified
This seems to be an issue either with Discord or our hosting company's network. We can't do much.
Posted Aug 14, 2020 - 21:03 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2020 - 21:01 UTC
Update
Says is back up but is still a little slow.
Posted Aug 14, 2020 - 20:44 UTC
Update
Says has gone down.
Posted Aug 14, 2020 - 20:40 UTC
Investigating
Says seems to have a higher latency than usual. We're looking into it.
Posted Aug 14, 2020 - 20:37 UTC
This incident affected: Says (Bot, Music, Automatic Games).