DDoS attack against auntodev.com
Incident Report for Aunto Development
Resolved
This incident has been resolved.
Posted Sep 27, 2020 - 19:20 UTC
Monitoring
Once again, ended. Still looking out for another wave.
Posted Sep 27, 2020 - 19:13 UTC
Identified
The attacks have started again.
Posted Sep 27, 2020 - 18:37 UTC
Monitoring
Attack finished and failed. We're keeping an eye out for a 3rd wave.
Posted Sep 27, 2020 - 18:26 UTC
Identified
We're being hit with another DDoS attack. We're taking measures to block the offending actors.
Posted Sep 27, 2020 - 17:05 UTC
This incident affected: auntodev.com.